Ir al final de los metadatos
Ir al inicio de los metadatos

Estás viendo una versión antigua de esta página. Ve a la versión actual.

Comparar con el actual Ver el historial de la página

« Anterior Versión 7 Siguiente »

Pre-Condiciones

Pasos

  1. Ir a Procesos > Expedientes > Generar Expediente.

  2. Completar el campo ID Cliente con el número del cliente que se requiera utilizar.

3. Presionar el botón “Grabar”.

4. Ir a la solapa Servicios > Resumen.

5. Presionar el botón “Código de Reserva”.

6. Completar el campo: PNR con el número del PNR que desee visualizar.

7. Presionar el botón “Buscar”.

8. Seleccionar el registro.

9. Presionar el botón “Confirmar”.

10. Ir a la solapa correspondiente al producto que sea el PNR.

11. Presionar el botón “Grabar”.

Video ilustrativo de importación de PNRs: https://www.youtube.com/watch?v=vDEcFFbYhdU

Video ilustrativo de importación de Reemisiones: https://www.youtube.com/watch?v=dzC4No0bd2Q


Solución a posibles problemas

Sortable table

Síntoma

Posibles causas

Revise

No se completa el codigo de aerolinea en el servicio.

El codigo de aerolinea en el importer PNR no esta configurado en la tabla aerolineas.

Se debe revisar el codigo de aerolinea en los archivos PNR, por ejemplo:

T-K081-4876837380
T-K081-4876837381

Luego se debe ingresar en tablas tipo, seleccionar la tabla tipo de aerolineas y verificar la aerolinea que tenga dicho codigo en la columna 'Num_Code'.

  • Sin etiquetas