Versiones comparadas

Clave

  • Se ha añadido esta línea.
  • Se ha eliminado esta línea.
  • El formato se ha cambiado.

Pre-Condiciones

Pasos

  1. Ir a Procesos > Expedientes > Generar Expediente.

  2. Completar el campo ID Cliente con el número del cliente que se requiera utilizar.

3. Presionar el botón “Grabar”.

4. Ir a la solapa Servicios > Resumen.

5. Presionar el botón “Código de Reserva”.

6. Completar el campo: PNR con el número del PNR que desee visualizar.

7. Presionar el botón “Buscar”.

8. Seleccionar el registro.

9. Presionar el botón “Confirmar”.

10. Ir a la solapa correspondiente al producto que sea el PNR.

11. Presionar el botón “Grabar”.

...

Video ilustrativo de importación de PNRs: https://www.youtube.com/watch?v=vDEcFFbYhdU

Video ilustrativo de importación de Reemisiones: https://www.youtube.com/watch?v=dzC4No0bd2Q


Solución a posibles problemas

Sortable table

Síntoma

Posibles causas

Revise

No se completa el código de aerolínea en el servicio.

El código de aerolínea en el importer PNR no esta configurado en la tabla aerolíneas.

Se debe revisar el código de aerolínea en los archivos PNR, por ejemplo:

Bloque de código
T-K081-4876837380
T-K081-4876837381

Luego se debe ingresar en tablas tipo, seleccionar la tabla tipo de aerolíneas y verificar la aerolínea que tenga dicho código en la columna 'Num_Code'.